STOP 0x0000007E after XP Service Pack 3 (SP3) install on AMD platforms

Greetings! This article has been moved to the Tritech Computer Solutions page called Fix for STOP 0x0000007E Blue Screen on AMD Platforms. Please update your links and bookmarks to reflect this change.

12 thoughts on “STOP 0x0000007E after XP Service Pack 3 (SP3) install on AMD platforms

  1. That’s very helpful, thanks.
    Some time ago I changed over a winxp customers mainboard and cpu from intel celeron to amd athlon. All ran fine until last week when he “ran an update” and it stopped booting with a stop 0x7e error. I removed the intelppm.sys driver and it all booted fine. I suspect the “update” may have been sp3.

  2. THANK YOU. A neighbor ran into exactly this situation when she allowed Windows Update to install SP3. (And of course, it just looked like Boot, reboot, reboot to her.) Disable intelppm fixed it right up. (It was an HP System with AMD x64 icon right on the front of the case. 🙂 ) Such a simple solution to a pain in the rear problem.

  3. Wow worked for me too, I just went into c:windowssystem32drivers
    found the intelppm.sys renamed it and then it would boot into normal mode again!
    BTW I had cloned the hard drive from a dead pc to a bigger drive and put it into a new machine with a AMD chip, dead pc had an Intel. Booted fine at first but got the 7e error after installing SP2.

  4. Was rebuilding a PC for a neighbour – same 7e error over and over – found this and hey presto – works!!! You are the best – THANKS!!!!!!

  5. Here we are, seven years after this post was made, and it still continues to help people: I encountered this on one of my old computers, a Compaq Presario SR1010Z, after attempting to upgade to XP SP3 from SP2. Despite this Windows XP installation never seeing an Intel processor, curiously enough, it still happened. Renaming intelppm.sys fixed it for me, thank you very much!

Leave a Reply

Your email address will not be published. Required fields are marked *